Computer Help,

Where any Tech issues can be taken up and planned by our highly trained and unbelievably skilled computer geeks.
Bulor
Ass Jammer
Posts: 1429
Joined: Mon Mar 17, 2003 10:12 am
Location: NYC
Contact:

Computer Help,

Postby Bulor » Sun Apr 20, 2008 4:34 pm

I just built myself a new machine, using all the parts listed below

SAMSUNG SpinPoint T Series HD501LJ 500GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM

LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Write Black SATA Model LH-20A1S - Retail

ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX AMD Motherboard - Retail

AMD Phenom 9500 Agena 2.2GHz Socket AM2+ 95W Quad-Core Processor Model HD9500WCGDBOX - Retail

CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X2048-6400C4 - Retail
.

Everything is pluged in, when i turn it on, all the fans spin up, CPU fan, CDdrivelights up, Cha fans, start up.. then after about 3 seconds, it just shuts off. no beeps.

any basic ideas of what might be the issue?
DAOC-SOLD
Lieph (heal)/ Sapporo & Djur(Sham)/ Qute & Brail(SBs)/ Bulor (war)/ Blackroc (ska)/ Antigun & Antigunn (SMs)
WOW-SOLD
Lieph (Warlock) / Vexi (Hunter)
WAR- CLOSED BETA!

Augomatic
Pathetic Chode
Posts: 389
Joined: Sun Oct 17, 2004 11:01 am

Postby Augomatic » Sun Apr 20, 2008 5:29 pm

Hmm,

Do you have the fans plugged in correctly? Most modern motherboards will shut down if they think you don't have enough cooling. Make sure your CPU fan is plugged into the CPU fan socket.

A few other tricks:

Try w/ 1 gig RAM, then the other. It doesn't sound like RAM, but that might narrow it down.

Try removing all your components but your core (DVD etc), that should eliminate a powersupply issue.

Honestly though, I think something is DOA, most likely the Mobo, maybe the CPU, but I'd expect it to at least hit BIOS if that was the case.
___________________________________
Not playing much of anything besides chasing around the baby.

Bulor
Ass Jammer
Posts: 1429
Joined: Mon Mar 17, 2003 10:12 am
Location: NYC
Contact:

Postby Bulor » Sun Apr 20, 2008 5:56 pm

ok found it.. there was this crazy heatsink pipe hooked up to the MB that also had to be pluged in. Go figure.

NEXT issue.

computer starts, and stays on just fine. Nothing appears in the monitor. Card is pluged into the PCI-express 8x slot, and is powered and running.

still no beeps.

This is also the first time i'm dealing with Sata. Do the sata slots need to be in a spefic order?
DAOC-SOLD

Lieph (heal)/ Sapporo & Djur(Sham)/ Qute & Brail(SBs)/ Bulor (war)/ Blackroc (ska)/ Antigun & Antigunn (SMs)

WOW-SOLD

Lieph (Warlock) / Vexi (Hunter)

WAR- CLOSED BETA!

User avatar
Abysmal
Pathetic Chode
Posts: 359
Joined: Sat Jan 18, 2003 2:26 am

Postby Abysmal » Sun Apr 20, 2008 6:38 pm

What video card are you using?

I have seen the video problem in the past, in my case it was solved by removing and reinstalling the card physically.

Am I correct in assuming that you see absolutely nothing when booting the computer? (no bios screen, etc)

Sata should not be picky in where you plug the devices in (think usb, only much faster)
50 spiritmaster, 50 shaman, 50 shaman, 50 bard, 50 druid, 50 chanter, 50 necro, 50 minstrel, 50 healer, 50 runemaster, 60 hunter, 60 warrior, 60 druid and 60 paladin

If de bees wake up from dey dream we all die, but she die firsand de
moshorrible. He brushed frantically at his face and knocked away not
fingers but a large spider.

Bulor
Ass Jammer
Posts: 1429
Joined: Mon Mar 17, 2003 10:12 am
Location: NYC
Contact:

Postby Bulor » Sun Apr 20, 2008 6:58 pm

vid card is GF 7800.

yes, nothing is appear, not even bios screen

i taken the card out, tried it in another slot still nothing.

if i could just geta beep, i would be flipping happy, just a freaking beep!
DAOC-SOLD

Lieph (heal)/ Sapporo & Djur(Sham)/ Qute & Brail(SBs)/ Bulor (war)/ Blackroc (ska)/ Antigun & Antigunn (SMs)

WOW-SOLD

Lieph (Warlock) / Vexi (Hunter)

WAR- CLOSED BETA!

Bulor
Ass Jammer
Posts: 1429
Joined: Mon Mar 17, 2003 10:12 am
Location: NYC
Contact:

Postby Bulor » Sun Apr 20, 2008 7:30 pm

we got action!

removed all the ram. got a beep.

put in 1 card.

action!
DAOC-SOLD

Lieph (heal)/ Sapporo & Djur(Sham)/ Qute & Brail(SBs)/ Bulor (war)/ Blackroc (ska)/ Antigun & Antigunn (SMs)

WOW-SOLD

Lieph (Warlock) / Vexi (Hunter)

WAR- CLOSED BETA!


Return to “Tech. Monkey Board”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests